Hilfe

Fragen und Antworten:

Welche Systemvoraussetzungen benötigt der PDF Composer?
Windows XP mit Service Pack 3, Windows Vista, Windows 7 oder höher, 25MB freier Festplattenspeicher.
Betriebsysteme wie Windows 2000, NT, ME, 98, 95 oder 3.11 werden nicht mehr unterstützt.


Das Setup verweigert die Installation unter Windows XP.
Wenn sich das Setup nicht ausführen lässt, vergewissern Sie sich, dass Sie das Service Pack 3 für Windows XP installiert haben.

Kann ich den PDF Composer vorab testen?
Ja, Sie können den PDF Composer unverbindlich und ohne Zeitbeschränkung kostenlos testen. Die unregistrierte Version setzt jedoch ein Wasserzeichen in die verarbeiten Dokumente.

Wo kann ich den PDF Composer downloaden?
Sie können den PDF Composer hier  downloaden.

Wo kann ich einen Lizenzschlüssel kaufen?
Sie können den PDF Composer hier  kaufen.

Wie viele Lizenzschlüssel benötige ich?
Die Lizenzierung erfolgt pro Computer. Sie benötigen daher pro Computer einen Lizenzschlüssel.

Kann ich den PDF Composer auch auf einem Terminal Server nutzen?
Ja, jedoch benötigen Sie in diesem Fall pro Nutzer eine Lizenz.
Wenn Sie den PDF Composer auf einem Terminal Server einsetzen möchten, fragen Sie bitte nach unseren Volumenlizenzen nach.


Der PDF Composer lässt sich nicht starten / der PDF Composer stürzt beim Start ab.
Wenn sich der PDF Composer nicht starten lässt, ist in der Regel das .NET Framework nicht oder fehlerhaft installiert.
Deinstallieren Sie in diesem Fall das .NET Framwork 4 und installieren Sie dieses neu. Das Microsoft .NET Framwork 4 können Sie hier  kostenlos downloaden.


Direkthilfe

Wenn Sie weitere Fragen und / oder Probleme mit dem PDF Composer haben, schreiben Sie uns eine Nachricht an info@pdfcomposer.com
Nutzungsbedingungen | Datenschutzbestimmungen | Kontakt | Impressum
© 2017 Denny Riedl - alle Rechte vorbehalten.